WordPress.org

Forums

Easy Popular Posts
[resolved] Doesn't work with PHP 5.4 (2 posts)

  1. bob1a
    Member
    Posted 3 years ago #

    As soon as we upgraded to PHP 5.4, the plugin broke.

    http://wordpress.org/extend/plugins/easy-popular-posts/

  2. christopherross
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Bob, thanks for letting me know I'll take a look at why that might be happening.

    In the mean time, was there any other significant change (ie MySQL) that you did at the same time that could help me bug test?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic