Support » Plugin: BuddyPress Like » Doesnt work with new WP

  • Kousekmusic

    (@kousekmusic)


    Hello,
    plugin doesnt work with new WP, apparently.
    System showing this Warning:

    Warning: array_keys() expects parameter 1 to be array, string given in /data/www/rockandpop.eu/www.rockandpop.eu/wp-content/plugins/buddypress-like/includes/templates/activity-update.php on line 24

    Warning: count(): Parameter must be an array or an object that implements Countable in /data/www/rockandpop.eu/www.rockandpop.eu/wp-content/plugins/buddypress-like/includes/templates/activity-update.php on line 25

    Warning: array_key_exists() expects parameter 2 to be array, string given in /data/www/rockandpop.eu/www.rockandpop.eu/wp-content/plugins/buddypress-like/includes/like-functions.php on line 35

    Is possible fix it somehow from your side?
    Thank you.

  • You must be logged in to reply to this review.