Support » Plugin: Google Forms » Doesn’t work with new Google Forms

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    The plugin is not advertised to support the new version of Google Forms. In fact, it performs a check when a form is defined to let the user know the form may not be supported. The check isn’t perfect but it catches most of them.

    As for the process to get it to work – downgrading a Google Form is pretty simple. I am sorry you didn’t have a better experience.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work with new Google Forms’ is closed to new replies.