Support » Plugin: Simple Lightbox » Doesn’t work with latest WP for me

  • Have been using this plugin for a while on some older WP sites. Just upgraded to latest version (4.8) today and the plugin no longer works. When looking in the browser inspector, it appears to have got the link references to the js/css wrong (it repeats my src url twice and breaks the link). I suspect it is a bug. I’m happy to change this review once this bug is fixed.

Viewing 1 replies (of 1 total)
  • Plugin Author Archetyped

    (@archetyped)

    Hi, SLB has been tested and confirmed to be fully compatible with WordPress 4.8, so the issue you are experiencing is likely specific to your site.

    Please see the stickied post at the top of this forum for troubleshooting tips and what information is required to fully evaluate your issue.

    If you are still experiencing an issue after reviewing the tips and ensuring that your site meets SLB’s minimum requirements, please provide the information requested via the above link and I would be glad to take a closer look.

    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work with latest WP for me’ is closed to new replies.