WordPress.org

Support

Support » Reviews » Frisco for BuddyPress » Doesn't work with latest versions of Buddypress (1.9 and up)

Doesn't work with latest versions of Buddypress (1.9 and up)

  • Not worth the download, as you cannot use this theme with the latest version of Buddypress. Tried for an hour figuring out how to fix it, and then I read about Buddypress not supporting their own parent theme anymore. So this child theme Frisco won’t work.

  • The topic ‘Doesn't work with latest versions of Buddypress (1.9 and up)’ is closed to new replies.
Skip to toolbar