Support » Plugin: Dropdown Menu Widget » Doesn't work with IE 8-

  • What is the point of working on this plugin for so long if it isn’t compliant with IE 8.. as much as I want to pretend IE 8 and other versions of IE shouldn’t exist it doesn’t mean the dropdown menu should be completely broken for these browsers.

  • The topic ‘Doesn't work with IE 8-’ is closed to new replies.