Support » Plugin: Dynamic Widgets » Doesn't work with Gantry framework theme

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Qurl

    (@qurl)

    Yes, the Gantry framework is incompatible with DW due to not following the standard WordPress theme methods.

    Thank you for your help.
    I wish there was a solution though, because Dynamic Widgets is a great plugin (I haven’t found anything as good) and Gantry a really good framework (I’ve bought a professional framework but prefer Gantry in many cases).

    Plugin Author Qurl

    (@qurl)

    I guess the only solution is to talk to the Gantry guys to make those themes compatible with the WordPress Theme Coding Standards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work with Gantry framework theme’ is closed to new replies.