WordPress.org

Forums

Dynamic Widgets
[resolved] Doesn't work with Gantry framework theme (4 posts)

  1. geo2arc
    Member
    Posted 1 year ago #

    I've tried DW with the Gantry default theme that I use and it doesn'work.
    When I change the site's theme to Twenty Fourteen It works fine.
    Thank you!

    http://wordpress.org/plugins/dynamic-widgets/

  2. Qurl
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, the Gantry framework is incompatible with DW due to not following the standard WordPress theme methods.

  3. geo2arc
    Member
    Posted 1 year ago #

    Thank you for your help.
    I wish there was a solution though, because Dynamic Widgets is a great plugin (I haven't found anything as good) and Gantry a really good framework (I've bought a professional framework but prefer Gantry in many cases).

  4. Qurl
    Member
    Plugin Author

    Posted 1 year ago #

    I guess the only solution is to talk to the Gantry guys to make those themes compatible with the WordPress Theme Coding Standards.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Dynamic Widgets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags