Support » Plugin: Pixabay Images » Doesn’t work with Divi 4.3.4

  • hollajamer

    (@hollajamer)


    With Pixabay Images activated, I cannot use the Divi 4.3.4 visual builder. This plugin hasn’t been updated in 2-years and it shows. I used to love it, but no more.

    • This topic was modified 8 months ago by hollajamer.
  • The topic ‘Doesn’t work with Divi 4.3.4’ is closed to new replies.