Support » Plugin: Simple Lightbox » Doesn’t work with Custom Post types?

  • Resolved babrees

    (@babrees)


    I love this plugin, just what I wanted. But have now put it on a site that I have a custom post type for my images, but it’s not working with them?

    If this is indeed the case, then will it be possible in the near future?

    • This topic was modified 1 year, 8 months ago by babrees.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Archetyped

    (@archetyped)

    Hi, SLB fully supports custom post types as long as the theme’s template for the custom post type is properly set up (just as with standard pages and post types).

    See SLB’s documentation for more details on theme template requirements.

    If you are still experiencing this issue after confirming that the theme’s template is properly set up, please provide a link to a page that exhibits the issue you are experiencing and a link to the theme you are using, and I would be glad to take a closer look.

    Thanks.

    Thank you. I did mark this as resolved, sadly you can’t delete postings here!

    I found that it was conflicting with a plugin after I upgraded it. I am talking with the support team of the other plugin at the moment and hoping they can resolve it.

    Plugin Author Archetyped

    (@archetyped)

    Thanks for the update. Please let us know what plugin caused the conflict, as well as if the plugin’s developers have resolved the issue, so that anyone else affected by the same conflict can find a solution as well.

    Thanks.

    It was conflicting with mailchimp popup. I removed that

    Plugin Author Archetyped

    (@archetyped)

    Thanks, I don’t see a plugin with that name in WordPress’ plugin directory. Please provide a link to the plugin so that I can look into whether something can be done from SLB’s end.

    it´s not a plugin. It´s simply a piece of script from Mailchimp for their popup

    Plugin Author Archetyped

    (@archetyped)

    Ah, thanks for the clarification. I’ll look into it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Doesn’t work with Custom Post types?’ is closed to new replies.