Support » Plugin: Contact form 7 Custom validation » Doesn’t work with Contact Form 7 beyond 5.5.6.1

  • This plugin does its job, however the latest version of Contact Form 7 that this plugin works with is 5.5.6.1, updating Contact Form 7 past that version breaks this plugin & gives the default “This field is required” error messages on forms.

    • This topic was modified 3 months, 1 week ago by caseyadasc. Reason: clarify title
  • You must be logged in to reply to this review.