• Just wanted to let everyone know that this plugin does not work with the block editor (default editor since WP 5.0), so don’t waste your time installing it if you plan to use it with the block editor

  • The topic ‘doesn’t work with block editor’ is closed to new replies.