Support » Plugin: Facebook Social Slider SoSlider » Doesnt work on newest version

  • Resolved iandk

    (@iandk)


    Any chance of getting this great plugin working on the new versions of WordPress?

    Thanks for a great plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same question

    Thanks for the plugin. I have the same question about compatibility on latest WP version.

    An error occurs on WP4.8:

    Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, ‘<‘ not found in /www/doc/www.knihovnapocernice.cz/www/wp-content/plugins/soslider-social-slider/handlers/facebook/init.php on line 262

    Warning: simplexml_load_string(): Not Found <br />Back to Facebook. in /www/doc/www.knihovnapocernice.cz/www/wp-content/plugins/soslider-social-slider/handlers/facebook/init.php on line 262

    Warning: simplexml_load_string(): ^ in /www/doc/www.knihovnapocernice.cz/www/wp-content/plugins/soslider-social-slider/handlers/facebook/init.php on line 262

    Warning: Invalid argument supplied for foreach() in /www/doc/www.knihovnapocernice.cz/www/wp-content/plugins/soslider-social-slider/handlers/facebook/init.php on line 263

    Plugin Author KAPlugins

    (@kaplugins)

    Hi,

    I’ll be releasing an upgrade in next 2-3 days. It will contain fix for mentioned issue.

    Plugin Author KAPlugins

    (@kaplugins)

    Hi all,

    Fix has been released.

    Thanks

    Plugin Author KAPlugins

    (@kaplugins)

    Closing.

    Deepak

    (@maverics1luv)

    I was facing one more issue in enqueuing css in admin panel

    replaced this:
    $contentCss = implode( “, “, $contentCssArray );

    to this:
    $contentCss = “, “.implode( “, “, $contentCssArray );

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Doesnt work on newest version’ is closed to new replies.