Support » Plugin: WordCycle » Doesn't work on newer versions of WordPress

  • There is a jquery conflict, potentially due to jquery version updates in core. Does not appear to be supported any longer.

  • The topic ‘Doesn't work on newer versions of WordPress’ is closed to new replies.