WordPress.org

Support

Support » Plugins and Hacks » PHPLeague » Doesn't work on latest WordPress version

Doesn't work on latest WordPress version

  • Hey there. I tried to install it, but as soon as I activated the plugin on the Dashboard it says I don’t have the minimum user permissions required for it despite installing it as the admin user. I know it says it only works up to WordPress 3.5.2, but I have a WordPress installation where it still works and it’s 3.7.1. I wonder if it’s possible to make it work for 3.8.1.

    https://wordpress.org/plugins/phpleague/

  • The topic ‘Doesn't work on latest WordPress version’ is closed to new replies.
Skip to toolbar