WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Doesnt work on IE9

[Resolved] Doesnt work on IE9

Viewing 4 replies - 1 through 4 (of 4 total)
  • olajideolaolorun
    Member

    @olajideolaolorun

    Also, how do i get it to fall back to a background cause when i set a background it covers the video. But i want it to be able to fall back to a background when the video is done or if there is no video.

    olajideolaolorun
    Member

    @olajideolaolorun

    I also noticed, from my Macbook Firefox, it seems to load the homepage perfectly and work fine, but from my PC Firefox, it takes a while to load the homepage and the flash video freezes. My PC is fast by the way, tested it and everything, YouTube and other embedded sites work fine.

    olajideolaolorun
    Member

    @olajideolaolorun

    Ok, the IE problem was from my side.
    But i still have 2 things.

    1. The fall back. “How do i get it to fall back to a background cause when i set a background it covers the video. But i want it to be able to fall back to a background when the video is done or if there is no video.”

    2. The Firefox problem on PC, tested it on another PC, its there also. But on the other PC, the problem is when Firefox is full screen. If is was a smaller size, the video goes through clear and crisp, but when full screen the video freezes every so often, audio is fine tho. On mine regardless of the size, it does this.

    Great plugin!

    olajideolaolorun
    Member

    @olajideolaolorun

    In regards to 1, even tho i have a temp solution. The problem is that my theme uses
    <img class="bg" src="<?php echo $image_url ; ?>" alt="" />
    for the background image and not the default body css. I tried manipulating and everything, even tried adding an id to the img tag, doesnt work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Doesnt work on IE9’ is closed to new replies.