Support » Plugin: Safe Mode » Doesn’t work on 4.6.1

  • Resolved stever777


    Safe_mode worked great before I upgraded WordPress a few months ago, but it hasn’t worked since 🙁 When I append “?safe_mode=1” to the URL, the site loads exactly as normally. My theme is Divi 3 from Elegant Themes.

    • This topic was modified 1 year, 4 months ago by  stever777.
Viewing 1 replies (of 1 total)
  • Plugin Author Uffe Fey


    The front end will only work if you actually have one of the default twentyten to twentyfifteen themes installed. If one of those is present, it will work just fine in 4.6.1.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work on 4.6.1’ is closed to new replies.