Support » Plugin: Widget Wrangler » Doesn't work in WP 4.2.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had that problem too. It showed that the jquery ui “tabs” function was not found. I added the following to my functions.php (not so nice though):

    add_action( 'admin_enqueue_scripts', 'load_custom_wp_admin_style' );
    
    function load_custom_wp_admin_style() {
        wp_enqueue_script('jquery-ui', 'http://code.jquery.com/ui/1.11.4/jquery-ui.js', array('jquery'));
    }

    Now it seems to work again.

    Plugin Author Jonathan Daggerhart

    (@daggerhart)

    Hi omigosh,

    Sorry, I don’t know how I missed such an important thread.

    Could you describe your issue more specifically? What are you expecting to do, and what is not working? Your message implies you can see where to drag and drop widgets, but it doesn’t work? Additionally, what browser are you using?

    If you can’t see the meta box for changing widgets on pages at all, make sure your Widget Wrangler settings have Pages enabled.

    jvandemerwe, Thanks for finding that solution, but it confuses me. That fix implies that I am using jquery UI Tabs plugin, but I don’t believe that is the case. Could you try disabling other plugins except for WW, and see if you still get the “tabs” console error? And if you get the error, could you refer me to the js file and line number for the error?

    I would assume this issue is related to another plugin. I’ve tested multiple 4.2.4 sites, and one 4.3 without a problem.

    Thanks to both of you, and sorry for the slow reply.
    Jonathan

    Hi Jonathan

    I’ve since found another solution and can’t remember the exact details of what I was doing. The plugin seemed to act normally but when I tried to attach a widget to a specific page it didn’t work.

    I watched the video several times but since it is out of date I never did figure out exactly how to attach a widget to a specific page or post. Nothing I tried seemed to work.

    I was using an iMac with Firefox 40.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work in WP 4.2.4’ is closed to new replies.