WordPress.org

Support

Support » Plugins and Hacks » [Resolved] doesn't work in wp 3.6 with chrome

[Resolved] doesn't work in wp 3.6 with chrome

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    I couldn’t repeat this problem. I use WordPress v.3.6 and the latest version 29.0.1547.57 of Google Chrome browser and WOWSlider works perfectly on my test page.
    Also, WOWSlider doesn’t use “jquery-1.10.2.min.map” file. It uses “wp-includes/js/jquery/jquery.js?ver=1.10.2” and “wp-content/uploads/wow-slider-plugin/ID/script.js” (where ID is your module identifier). Other scripts are not required.

    Notice that if you use “On-demand image loading” option in WOWSlider, javascript should be enabled in your browser. So, please check it.

    If problem will persist, please send us a direct link to your webpage with a problem, so we can check it. Provide us also more details about your browser: for Windows or for Mac, version.

    Dear friend,

    I have wooslider and this is my website, plumvillage.org
    I check with inspect element, I saw the script seemed fine, but it does load at all after I upgrade my wordpress to 3.6

    Do you think you can give a hand to see what wrong with that? If needed I am happy to create a temporary admin account for you.

    Thank you so much for your help.

    Nyanabhadra

    Plugin Author WOWSlider.com

    @wowslidercom

    I have just checked your link and couldn’t find WOWSlider. Could you send us a direct link to the webpage with the problem?

    Dear bro,

    Sorry, wowslider and wooslider pretty close 🙂

    anyway thank you very much.

    peace and smile,
    Nyanabhadra

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] doesn't work in wp 3.6 with chrome’ is closed to new replies.