Support » Plugin: FakerPress » Doesnt work in PHP 7.4.*

  • Resolved Jake Whiteley

    (@twentyzerotwo)


    You need up update your Faker dependency:

    implode(): Passing glue string after array is deprecated. Swap the parameters

    in fakerpress\\vendor\\fzaninotto\\faker\\src\\Faker\\Provider\\Lorem.php@95

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.