Support » Plugin: Worth The Read » Doesn’t work in Gutenberg post

  • It seems that It Just doesn’t work with my latest post, Gutenberg made. Thank you in advance.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • I think I am experiencing the same problem, the WTR on most of my posts work well, except the most recent posts. There are no errors in the server log, still troubleshooting for compatibility issues with my theme and other plug-ins.

    Previewing the theme Twenty nineteen solved the problem, so I think it should be related to the theme. However, it does not explain why it only concerns the four last posts and the other posts are not affected.

    Cleared all caches btw.

    @ilbatero,

    I’ve sorted it out, it seems that Worth the Read adapts to the page width using CSS or JS, for example with a page width of 766px, WTR will hide and stop working, while setting a page width of 1380px will let it work again.

    You should check it out with Google DevTools.

    Plugin Author brianmcculloh

    (@brianmcculloh)

    You can turn it on so it works for all screen sizes. Just make sure the touch is enabled in the plugin settings.

    Thanks brianmcculloh,

    I spoke too soon, it seems that it has nothing to do with screen sizes, it just doesn’t work on some random posts, I thought it might have something to do with embedded content or post types, but that doesn’t seem to be the case.

    Plugin Author brianmcculloh

    (@brianmcculloh)

    It is likely because the post content is not long enough to trigger the progress bar to display. Can you share a URL where this is happening?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Doesn’t work in Gutenberg post’ is closed to new replies.