Support » Plugin: WP Super Edit » Doesn't work in 4.1 (plugin not updated)

  • Harmony

    (@harmonywebworks)


    I tested in several themes, including WP authorized themes. Despite proper installation, the plugin doesn’t work.

    It’s a very old plugin, so it makes sense that it would be outdated. But since it came up as a possible post editor yet doesn’t work, I had to rate it 1 star.

  • The topic ‘Doesn't work in 4.1 (plugin not updated)’ is closed to new replies.