WordPress.org

Forums

Internal links check
Doesn't work in 3.8 (5 posts)

  1. nchenga
    Member
    Posted 1 year ago #

    Shows error message

  2. If you start a support topic then you may get this problem solved.

    http://wordpress.org/support/plugin/internal-link-checker#postform

    Just leaving a 1 star review with "Shows error message" isn't really useful.

  3. nchenga
    Member
    Posted 1 year ago #

    done

    thank you for the tip

  4. Franz Josef Kaiser
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for opening the issue and thanks to @JanDembowski for linking there.

    I understand your frustration (and the 1-star rating). There's a completely new version coming. It still needs some time. Just leave the plugin installed, but deactivated and you'll get the upgrade message. As I write the plugin new from scratch, it will take some time. Current status is 50% done.

    There will be a lot of benefits like performance improvements, testing, etc. under the hood, but the User Interface will stay as easy to use as it was. I hope you'll then give it a shot and if you like it, revert your rating. Thanks.

  5. Franz Josef Kaiser
    Member
    Plugin Author

    Posted 1 year ago #

    The EAP version of the new and rewritten plugin can be found on GitHub. Still it got edges and roughs so it will stay on GitHub until the final set of features is set and implemented and developers have a nice interface for extending or altering the plugin. Please use this version, comment on issues, add feature requests over there. Things will take time as I don't deliver half baked code. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Internal links check
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.