Support » Plugin: Flutterwave WooCommerce » Doesn’t work For wordpress 5.7.2

Viewing 1 replies (of 1 total)
  • Hi @jiarul Please ensure you have installed the required plugins before you installed the plugin.

    if not go through the installation tab and read the requirements section.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work For wordpress 5.7.2’ is closed to new replies.