WordPress.org

Support

Support » Reviews » Doesn't work for WordPress 3.6

Doesn't work for WordPress 3.6

  • This plugin does not work properly for the latest version of WordPress (3.6) and the developer seems to have abandoned support for it.

  • The topic ‘Doesn't work for WordPress 3.6’ is closed to new replies.