Support » Plugin: WC Password Strength Settings » Doesn’t work for me

  • Resolved maretta

    (@maretta)


    Hello, I can’t get this plugin to work. I tried deactivating all my other plugins (except WooCommerce) and still it doesn’t work, i.e. a strong password is required despite me setting the Strength Requirement to “Anything”. I am using Flatsome 3.4.2. Please help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Danny Santoro

    (@danielsantoro)

    Automattic Happiness Engineer

    I don’t have the Flatsome theme to test on so I’m not sure if it’s a theme issue. Have you tried temporarily switching to Storefront to see if that works? If so, then there’s a compatibility problem with Flatsome.

    If that doesn’t work (or if it does I may be able to take a look to see what file is interfering)=, you can submit a ticket here which will allow us to talk in a secure help desk so I can take a closer look at your site if necessary: https://danielsantoro.com/support/

    Hi Danny

    Thanks for your response. I did get it to work in the end. Actually I think it was working all along but I was getting caught out by the automatic error messages but then I realised that you can edit or remove them.

    Cheers, Maretta

    Plugin Author Danny Santoro

    (@danielsantoro)

    Automattic Happiness Engineer

    Awesome, glad you got it working! Feel free to reach out if some other quirk comes up. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn’t work for me’ is closed to new replies.