Support » Plugins and Hacks » Doesnt work for me

Viewing 10 replies - 1 through 10 (of 10 total)
  • tomaskrause

    (@tomaskrause)

    I have same problem – The config panel is total broken, viz screenshot http://tomas.krause.cz/tmp/about-me.png . Where is the problem?

    Jeremy Clark

    (@jeremyclark13)

    tomaskrause you can edit your own posts up to an hour after you make them.

    tyok

    (@tyok)

    Version 1.04 is screwed…version 1.02 works well for me…the problem seems to exist in the $abdir variable, it hardcode the plugin directory and the value was funny (try deleting the word ‘/aboutme.php’)

    Well, I tried to check out your links to Author Homepage, etc. and I got a Forbidden error. This looks like something I would like to use a lot, so my question is, can it be used to make multiple little sidebar thingies? Thanks!
    Nadine

    Most of the functionality is missing for me. All I get is a text box, no image upload or anything.

    The plugin works partially for me in v2.5.1. I can add the widget to the sidebar, but the admin side is dookie. Also, I cannot style this thing properly without the functioning side of the admin config area. I try to edit the CSS, but that does nothing. Really, nothing.

    Help?

    I dont see a config bar at all on my window. Anyone know of a similar plug in?

    I’m also getting this, it’s unfortunate as it was exactly what I’m looking for.
    Using 2.6.1, when I activated it and added it, it already has a strange version of an edit box opened but it’s impossible for me to type in it. When I actually click “Edit” another box comes up, I can type in this box but when I save, nothing happens. It doesn’t appear as the screenshot shows. Just a blank box below the words “Design your widget below”.
    Maybe I did something wrong, this is my first day using WordPress.
    Anyway, hopefully I’ll be able to use it sometime. 🙂

    I had the same problem with the 1.04 version of about-me-widget with 2.6 of WordPress. It appears that about-me has not been updated in approximately a year, and is no longer in synch with where TinyMCE files are named/located. I made it work by changing the code starting at line 36 as follows. This code replaces lines 36 to 73.

    <?php $abdir= get_bloginfo( ‘siteurl’ ) . ‘/wp-content/plugins/’ . basename(dirname(__FILE__));

    $extplugin = ‘advimage’ ;
    $plugpath = $abdir . ‘/mce/’;
    $getlocalcss = get_bloginfo(‘stylesheet_url’);
    $admincss = $abdir . ‘/aboutmeadmin.css’; ?>
    <script language=”javascript” type=”text/javascript” src=”../wp-includes/js/tinymce/tiny_mce.js”></script>
    <script type=”text/javascript”>
    tinyMCE.init({
    mode : “textareas”,
    theme : “advanced”
    });
    </script>

    Dircz’s code tweak allowed the widget to show up in the sidebar, but now I get two text edit areas — one in the Widget edit bar on the right, and then another when I click the widget edit button. Neither allow me to input anything though.

    WP 2.6.3 & K2 theme.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Doesnt work for me’ is closed to new replies.