Support » Plugin: CF7 AutoResponder Addon » Doesn't work for email only

  • We have several cf7 forms that are simply an email. So, enter e-mail, hit button, trigger mailchimp double opt-in email.

    Not working, though. It’s showing up in the mailchimp log, and I’m getting the email, but not being added to the mailchimp list.

    Also, NAME (your-name) DOES exist in the mailchimp fields, but isn’t required on the mailchimp side either.

    Also, I have several other forms in use w/this plugin that do require a name and are working swimmingly.

    Thoughts?

    https://wordpress.org/plugins/contact-form-7-autoresponder-addon-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter fivehead

    (@fivehead)

    Any thoughts? Do I need to hide a name field? Here is my contact form:

    <p style="text-align: center;">[email* your-email 50/50 id:homepage-email placeholder "Enter your email address"]<br />[submit "Add Me!"]</p>

    Thanks!

    Thread Starter fivehead

    (@fivehead)

    Let me know if you get this sorted…had to go with another solution.

    Plugin Author wpsolutions

    (@wpsolutions)

    Log into your mailchimp account and check your list settings. You might have another field in addition to the email which is set as mandatory and hence mailchimp might be expecting this to be present in order to add it to the list.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work for email only’ is closed to new replies.