Support » Plugin: WP Mautic Form Integrator » Doesn’t work – doesn’t show any available Mautic Forms

  • Hi,

    I have followed the instructions to set up this plugin. It works just fine on one site (and have used it successfully for months) – same WordPress version. But on the other new site it authenticates correctly after setting up the API settings, however I get “In doesn’t seem you have any form in Mautic. Please go ahead and create the form in Mautic and then come here again to map the fields.”

    Have tried re-creating the form multiple times, read all the support tickets about this on as well as Googled it and tried all suggested fixes. With no luck.

    Also tried disabling plug-ins.

    How do I fix this?

    • This topic was modified 1 year, 6 months ago by  barq. Reason: Clarification
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    If you have created the Mautic form after setting the connection with the plugin, you need to clean the Mautic cache. Go to Mautic and delete the directory app/cache (if you are using FTP, just change the folder name).

    This works for me.



    Thanks, that worked for me!



    Top soluction! That worked perfectly!
    Thanks a lot!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn’t work – doesn’t show any available Mautic Forms’ is closed to new replies.