Support » Plugin: BuddyPress Real Names » Doesn't work do we need 1.7?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author grosbouff

    (@grosbouff)

    You can try to run it with 1.6.4, I did develop it on 1.7 but maybe it works on lower versions…
    Please give me your feedback !

    fourdw

    (@fourdw)

    Thanks for coming back. We did install it and change the settings but it didn’t make a difference. We do have a number of other plugins installed which we’ve also changed so we’re probably not the best people to test it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn't work do we need 1.7?’ is closed to new replies.