Support » Plugin: CSV Importer » Doesn't work, displays error

  • On a fresh WP install using current release version of this plugin, I tried to use the plugin but got the I cannot import anything – the plugin displays “Imported 0 posts in 0.01 seconds.” issue (mentioned in plugin’s FAQs)

    I tried https://wordpress.org/plugins/really-simple-csv-importer/ and it worked just fine.

    I don’t like leaving negative reviews, but this one had a high rating although the Readme file hasn’t been updated in 14 months (the last code change was 2 years ago) and it didn’t work with the latest version of WordPress.

Viewing 1 replies (of 1 total)
  • The plugin works very well, it is very robust and versatile (you can import custom fields, arrays, relations between post-types), but you have to be very careful in the formatting of your csv file, or you “import 0 posts in 0.01 seconds”….

    The documentation could be improved, that’s the only criticism I have..

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn't work, displays error’ is closed to new replies.