Support » Plugin: ACF Nav Menu Field » Doesn’t work, author has abandoned

  • The plugin displays the message “ACF Nav Menu Field plugin needs “Advanced Custom Fields or Advanced Custom Fields PRO” to run. Please download and activate it”. But I already have ACF Pro 5.12 installed and in use. There’s a thread in the support forum about it, but the author didn’t reply.

  • The topic ‘Doesn’t work, author has abandoned’ is closed to new replies.