Support » Plugin: Advanced Access Manager » Doesn't work at all on 3.5

Viewing 15 replies - 1 through 15 (of 39 total)
  • I have found a workaround that will at least allow you to use the plugin again with WP 3.5. If you are receiving a white page when trying to access the Access Manager, try the following:

    Open up Plugins > advanced-access-manager > view > css > wpacess_style.css and remove the display:none; from #aam_wrap.

    That did the trick for me and I was off and running again.

    Hope this helps

    Hi,

    Thanks for the above tip…it didn’t work for me on WordPress 3.5.

    AAM white screening on WP 3.5

    Are there any other alternatives out there?

    The trick from gradgraph worked for me…

    You might be having conflicts with other plugins or scripts running on your theme. Open up an in-browswer inspector (Firebug, Chrome’s Inspector, or IE’s Development Tools) and take a look at the code on the white page that you are getting and see if you have any javascript errors or if any of the div’s are being hidden in the stylesheets for the plugin that are preventing the Access Manager from being displayed.

    gradgraph: tried your fix and it does make the plugin work again, however I now have a pink box at the top with a warning message:

    Advanced Access Manager
    Basic

    JavaScript Error Appeared on Page. Ream more…

    which then, when clicked takes me to this page on their website:
    http://whimba.org/support#viewtopic.php?f=7&t=5

    That most likely has to do with conflicts with scripts or other plugins…I would recommend opening up Firebug or something simlar and tracking down which scripts may be interfering or causing errors that are preventing portions of the AAM to work correctly.

    You may want to try deactivating all other plugins to see if that removes the conflict and if it doesn’t, try switching your theme back to twentyten, twentyeleven, or twentytwelve to see if it is possible that your theme is causing the error.

    Hope that helps!

    Just as an FYI, i have setup a new site and installed this plugin and it doesn’t work. Get blank page on the Access and java script error on the group section.

    Firebug Report: TypeError: e is undefined

    [Break On This Error]
    …eturn t?u.length:u?nt.error(e):L(e,a).slice(0)}function at(e,t,r){var i=t.dir,s=…

    load-s…ver=3.5 (line 2)

    Plugin: http://wordpress.org/extend/plugins/advanced-access-manager/

    #aam_wrap{
        /*display: none;*/
    }

    thanks @gradgraph. works fine!
    more info:
    JavaScript Error Appeared on Page => http://whimba.org/support#viewtopic.php?f=7&t=5

    I followed all the steps indicated here: http://whimba.org/support#viewtopic.php?f=7&t=5

    The problem still persists. The javascript error won’t go away. Any other suggestions?

    I edited css before.
    🙁 New error popup on AWM Group>Access manager (/admin.php?page=wp_access):
    Error: cannot call methods on dialog prior to initialization; attempted to call method 'destroy'

    I’m getting the same error, for a new install of the plugin on an existing site, but on a site that had it installed from the beginning it works. Will post back if I get it working.
    Error: cannot call methods on dialog prior to initialization; attempted to call method 'destroy'

    It’s not plugin dependant – disabled all the plugins then re-enabled the AAM plugin & it still wasn’t working. Appers to be a problem with the version of jQuery.

    It looks as if the Treeview plugin is the problem it’s not being maintained any more. The version that shipped with AAM is Treeview 1.5pre the last version on the site when development stopped was version 1.4.1. let me know if any one get’s it figured out! 🙂

    I also experienced the same issue. Hope to see it resovled soon.

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘Doesn't work at all on 3.5’ is closed to new replies.