WordPress.org

Support

Support » Plugins and Hacks » Mailpoet - Contact Form 7 Integration » [Resolved] Doesn't work at all for me… help appreciated…

[Resolved] Doesn't work at all for me… help appreciated…

  • Hello…
    Tried everything but can’t manage to make this work.
    WP 3.8,
    Wyzija newsletter 2.5.9.4
    Wyzija Newsletter Premium 2.5.2
    MailPoet – Contact Form 7 Integration 1.0.1.

    No emails get implemented in the subscribers list…
    here’s what my form code looks like :

    —————————-

    <p>Votre nom (obligatoire)
    [text* your-name] </p>

    <p>Votre email (obligatoire)
    [email* your-email] </p>

    <p>[mailpoetsignup mailpoetsignup-856 mailpoet_list_4 default:on “Inscription newsletter”]</p>

    <p>[submit “Envoyer”]</p>

    —————————–
    Help would be serious appreciated…
    Thanks

    http://wordpress.org/plugins/mailpoet-contact-form-7/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi,
    I had the same issue, but I think I found the solution. In the instructions page it actually says to make sure that you leave [mailpoetsignup mailpoetsignup mailpoet_list_#].
    When you generate a new tag, COntact Form automatically adds -nnn, like in your case “mailpoetsignup-856”. Delete -856 and just use “mailpoetsignup” and it should work.

    Hi rob69…
    Thank you very much, it indeed solved the problem.
    Cheers

    How do you enable the ability to sign up for two lists at the same time?

    Adding the code like this doesn’t work:

    [mailpoetsignup mailpoetsignup mailpoet_list_3 default:on “List 1”
    [mailpoetsignup mailpoetsignup mailpoet_list_4 default:on “List 2”

    Thank you guys I had the same issue and couldn’t find out myself the solution.
    Take care !

    Plugin Author Patrick Rauland

    @bftrick

    Hi rob69 & Agence_Appaloosa,

    Glad you guys found a solution! This is a limitation of Contact Form 7 at the moment. If there’s a lot of people that end up using this plugin then we will have to investigate alternate solutions (if they exist).

    @bobtoner – please don’t thread hijack. It makes it very hard to follow issues. If you open a new thread that would be the best place to ask a question like that. 🙂

    Very good plugin 😉

    Hi, doesn’t work for me.

    [mailpoetsignup abolettreinfo mailpoet_list_4 default:on]

    With or not “default:on” is same.

    In fact the e-mail address is on the list of subscribers WordPress

    I use a other specific form to subscripbe and it’s work, in this case the e-mail address is on the good list MailPoet.

    Regards.

    Jean

    Plugin Author Patrick Rauland

    @bftrick

    @jean – I’ll be happy to help but can you please create your own thread? Thread hijacking just slows down the process.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Doesn't work at all for me… help appreciated…’ is closed to new replies.
Skip to toolbar