• I’ve bought and installed the latest TNG (currently 13.1) and tried to integrate this on my (Wordress-)website by using this plugin.
    All settings are OK in the TNG-area on wordpress and I’ve read the instructions, but there is no way I’ve got this working. Tried it many times and have updated the plugin multiple times since it was installed.
    Very bad…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author theKiwi

    (@thekiwi)

    Have you looked at this page

    http://tng.lythgoes.net/wiki/index.php?title=Using_TNG_and_WordPress_with_the_tng-wordpress-plugin

    and followed all the instructions there?

    What “isn’t working”? Do you get a blank page, or a page with header and footer and no content from TNG?

    Do you see any error messages in the error_log on your server?

    I have it working on my site with TNG 13.1 and WordPress 5.9 beta 4.

    Roger

    • This reply was modified 2 years, 5 months ago by theKiwi. Reason: Corrected WP version
    Thread Starter pdegraaf

    (@pdegraaf)

    Hello Roger,

    Thank for your response. Yes, I did have a look at that page.

    Some technical details: I’m running Ubuntu with Apache 2.4.41. PHP is version 8.0.14
    TNG is version 13.1 and WordPress is v5.8.2

    When I create a new page in WordPress, go to the TNG section in WordPress and select “Show TNG on” on my just created page, I save the changes and update the TNG variables. The “Search for TNG” button finds the correct path and appears “green” with the message “TNG path found as /var/www/…”.

    Opening my new-created page in WordPress shows the page-title and if you type some text, you see this text on the page. Just like a “normal” article (behaviour) on WordPress.

    Strange is that, when I open my “Sample Page” in WordPress (I didn’t link TNG to it), it shows the Homepage of TNG in the full window, not as an integration. Start searching a person from this window opens a TNG in WordPress, seems to be the integration, but in a very strange layout.

    I had errors with the previous version of the plugin in my apache error log (admin page) and a critical state of WordPress, but I don’t see this anymore. If you need some information about it, I will send you this. Hope this helps you with my message “doesn’t work at all” ;-).

    Petrus

    Plugin Author theKiwi

    (@thekiwi)

    Can you send me an email with the UserId and password for:

    Admin access to TNG
    Admin access to WordPress
    FTP access to the site

    Send it to rogerkiwi@aol.com and I’ll take a look and see if I can figure it out.

    Roger

    Thread Starter pdegraaf

    (@pdegraaf)

    I think you mean well, but I can’t provide Admin access to my different sites.
    If I can provide you information, logging, etc for troubleshooting I will be very co-operative. And if that helps, I will post anything about a solution here.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Doesn’t work at all’ is closed to new replies.