Support » Plugin: DZS Ajaxer Lite - Ajaxify Your Wordpress Site and Comments » Doesn’t work and source code is obfuscated

  • While this plugin is a nice attempt, I was really frustrated to see that the Javascript source code is obfuscated preventing in any way to debug it.

    That’s really annoying because it generates some errors after the page has been loaded and you have no way to understand what’s going wrong.

    More over, you’re violating the GPL licence by not providing the non obfuscated source code as part of the module.

  • The topic ‘Doesn’t work and source code is obfuscated’ is closed to new replies.