Support » Plugin: Easy Modal » Doesn't work.

  • This plugin doesn’t work with 3.4.2. Before you start to charge for a plugin, you should make sure it works and commit to keeping it updated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    The plugin clearly states that is is not updated to work with any higher than 3.3.x and this version has never been charged for. A newer version is in the works but does not build upon the current version here and as such can not be updated but has to be released as a seperate plugin to keep users from wiping out their current setups.

    works on 3.5.1 for me

    Plugin Author Daniel Iser

    (@danieliser)

    Thank you for the confirmation Bill.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work.’ is closed to new replies.