WP Category Permalink
Doesn't work (4 posts)

  1. zpratik
    Posted 2 years ago #

    After installation, used it on one of the posts. Everything seems to run fine, even the new category gets highlighted, but the permalink doesnt get updated.

    Debugged a bit, it seems to update the wp_postmeta table correctly with the updated category for permalink - but permalink doesnt change :(

    p.s: Installed "Hikari Category Permalink" plugin after this, worked first time for me without any issues.

  2. Jordy Meow
    Plugin Author

    Posted 2 years ago #

    Why didn't ask you ask for help and use the support forum before posting the worst review? This kind of review hurts the developers and don't motivate at all to help or to continue the development...

    Hikari Category Permalink supports very old version of WordPress, mine doesn't, but it's by far cleaner and better optimised with the last versions.

  3. zpratik
    Posted 2 years ago #

    Thanks for reaching out. Review is about how the plugin works ( or not ).
    Didn't have time to go back-and-forth on resolving the issue.

    However, in hindsight, might have been harsh. I would be glad to update the review if you can help in resolving the issue for me.


  4. Jordy Meow
    Plugin Author

    Posted 2 years ago #

    The plugin works, many people used it and I did it because the plugin you mentioned above required a replacement. If it doesn't, it is because you probably use a old version of WordPress OR a plugin that is not compatible with it. You should really post in the support section and tell me what the problem is exactly along with the version of WordPress you are using and maybe a list of the plugins you are using.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Category Permalink
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.