Support » Plugin: Brightcove Video Cloud » Doesn't work…

  • I added all of my info as requested, and every time I try to add a video, it just hangs with a running loading indicator. Let it run for ten minutes. Tried it on multiple sites multiple times. Nothing…

    Not sure I am a fan of Brightcove, but this seems to cement it…

Viewing 5 replies - 1 through 5 (of 5 total)
  • I got this fixed by adding this code to my functions.php:

    add_action( 'wp_print_scripts', 'custom_load_scripts' );
    function custom_load_scripts()
    {
    	wp_enqueue_script( array(
    		'jquery',
    		'jquery-ui-core',
    		'jquery-ui-tabs'
    	) );
    }

    The important thing is making sure that jquery ui core and tabs is loaded in the admin. Maybe that should be wrapped with if ( is_admin() ) {} ?

    Actually. That only fixes the issue with the never ending grey loading bar…

    After that, you still can’t get the short codes to work. I added the video code and tried the reference code method and… nothing. The output from the shortcode is incomplete… The plugin is worthless currently…

    Plugin Author brightcove

    (@brightcove)

    As of the latest update, you should have no problem using this plugin.

    I am not sure why anyone would use Brightcove. Even if you start supporting the code you put out into the public under your own name. I can get a Vimeo Pro account for $200/year. After using Brightcove and Vimeo. Vimeo is light years better than Brightcove. Brightcove is confusing, hard to use, and… ugly. Very ugly. And also Brightcove is very closed. Vimeo excels in being extremely easy to use with a public API, and it is beautiful.

    When you factor in that neither have very good support, at least Vimeo has a huge community and forums…

    So all of that at 1/6th the cost… It seems like a no-brainer.

    Plugin Author brightcove

    (@brightcove)

    We understand your preferences may lean toward another solution.

    Please let us know if we can be of assistance in the future.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Doesn't work…’ is closed to new replies.