Support » Plugin: Images to WebP » Doesn’t work

  • Install then get a message “Add this to htaccess and reactivate”. Well there’s a waste of time for a start. Then, having added the code – It still does not activate!! Total waste of time

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kubiq

    (@kubiq)

    Your .htaccess is locked because normally it is added automatically on activate.
    Here it was not possible, so plugin asked you to add it manually, that’s completely fine, but…
    As it’s still not working after you added that code, then it means that your hosting doesn’t support webp or it is also somehow blocked.

    Just a note, but I received this message too. Checked my .htaccess file and the code had already been added by the plugin. Returned to my plugin page and the plugin was activated. Apparently, the error message was triggered but the plugin worked fine.

    Plugin Author kubiq

    (@kubiq)

    @justmigrating that’s strange, I’m using this plugin on hundreds different websites on tens different servers and I’ve never seen this
    I’m really curious how is this possible… maybe you have some huge .htaccess file? Some security or performance plugins can cause this… then theoretically the test can run before the file is completely saved? I have no idea…
    If you’re willing to create some test environment on your server or with your setup then we can solve this… otherwise I need to wait till it will happen to me someday and somewhere

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.