Support » Plugin: Woo Store Vacation » Doesn’t work

  • thesadshow

    (@thesadshow)


    I activated the plugin, set today’s date as the start date (along with an end date) and selected the setting to disable the ecommerce functions. Then I entered the button text etc. and clicked save.

    Absolutely nothing happened.

    I repeated this process with the “vacation mode” setting turned on instead and still nothing happened.

    I was hoping this would work so I could buy the premium version so I could automatically disable the ability to purchase during the hours that I’m closed each day, but it doesn’t work.

    • This topic was modified 7 months ago by thesadshow.
    • This topic was modified 7 months ago by thesadshow. Reason: Spelling error
Viewing 1 replies (of 1 total)
  • Premium Version does also not work ๐Ÿ™
    And i did not get any Support (Response) since the last 5 weeks ! ๐Ÿ™

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work’ is closed to new replies.