• Installation for this is NOT extremely easy, it is NOT extremely quick as some other poster said.

    And apart from that all that happens is a ‘white screen of death ‘ the second you activate the plugin – stunning. This plugin has worked at one time and if it were actually stable it would be a nice plugin – but it doesn’t.

    No replies have been made by the author, no updates have been posted addressing this matter, so on the whole I can’t really say that support is terribly good.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jhong


    Thanks for the review. I’ve been away for a few weeks, so haven’t been able to respond to your support request. White screens could be a result of any number of conflicts — usually between phpBB and one of your plugins…

    If it’s not too late, see if this helps to track it down: http://www.wp-united.com/viewtopic.php?f=14&t=3314

    Sorry for stressing out and thanks for getting in touch.

    It’s not really a case of wp-united ‘not letting’ me connect to my forum. It’s more a case of ‘white screen of death’ within a second or two of clicking ‘activate’ on the WordPress plugin.

    Firstly – and quite possibly the most important is that I’m using Windows and IIS8.0 (i’ve known other plugins that crash when running under windows and are perfectly fine on linux)

    I’ve enabled debug mode on wordpress and here’s what I get on activating the plugin:

    Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead. in C:\WWWRoot\mydomainname\wp-includes\functions.php on line 2839

    Fatal error: Call to undefined function wp_reset_vars() in C:\WWWRoot\mydomainname\wp-admin\user-edit.php on line 12

    I have AutoMod and the WP-UNITED: WordPress-phpBB Integration Package up and running on my phpBB install.


    According to http://wordpress.org/support/topic/fatal-error-call-to-undefined-function-wp_reset_vars?replies=2

    “The problem is because in your wp-united folder you have a file called options.php

    “and when I require_once it, PHP tried to load wp-admin/options.php. That file uses this wp_reset_vars() function, whose file wasn’t required, and that’s why the error happened.”

    Don’t know if this will help or not, just thought I’d mention it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't work’ is closed to new replies.