Viewing 1 replies (of 1 total)
  • Plugin Author RumbleTalk

    (@rumbletalk)

    Hi, It seems you checked the checkbox “members” in the RumbleTalk plugin.
    Un-check that checkbox and save.
    Now everyone will be able to login, not only members.

    For any additional info, please contact us at support@rumbletalk.com

Viewing 1 replies (of 1 total)
  • The topic ‘doesnt work’ is closed to new replies.