Support » Plugin: Uber reCaptcha » Doesn’t work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi. Have you tried clear your cache, disable all plugins and reactivated? Had something like you, now it’s working like a clock on 3 websites. ps. If you’re talking about reCaptcha keys from Google, make it easy on yourself, save them 🙂

    I’ve disabled this plugin and installed reCAPTCHA by BestWebSoft, which works out of the box. I’d prefer your plugin, because the BestWebSoft one is bloated with features I don’t need, but first it has to start working. I’ve tried with 3 different browsers. I’m not going to disable other plugins, because if it doesn’t work with them, I cannot use it.

    Plugin Author Raiber Cristian

    (@cristianraiber-1)

    Hi – can you please attach a screenshot of the back-end settings? I have an idea of what might be causing this problem.

    i have the same problem. i am running the custom community theme with wp 4.7. the plugin has been correctly setup and activated and done every which way. the captcha does not show up on the register page. thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.