Support » Plugin: qTranslate » Doesn't work

  • I tried use this, but didn’t work so good.
    It’s invited me for use a new wordpress version.

  • The topic ‘Doesn't work’ is closed to new replies.