Support » Plugin: SteemPress » Doesn’t Work

  • leonoxme

    (@leonoxme)


    Initially I had some pre-existing posts that I wanted published. Thanks to dev help, used Bulk Actions in WP to manually push these to be published on STEEM. I manually publish 3 posts, two of them eventually get published 5 days apart. The third hasn’t published at all 10 days later.

    Now that my “Delay Post” timer has arrived for all my newer posts, none of my new posts have been published. Delay value is set at 7200 (5 days). Have articles that haven’t been published which are upwards of 21 days old.

    Needs to have some kind of local transaction log to see which articles have been submitted for publishing to the blockchain. Will continue testing a possibility on my end as to why this is occurring.

    • This topic was modified 2 years ago by leonoxme.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author howofr

    (@howofr)

    Hello, it’s very odd. could you send me your steem username and which version of steempress you are using so I can check what’s happening ?

    As for the transaction log it has actually been implemented, head on over to steempress.io login and go to “queue”.

    There you can control the posts that were sent but not published (IE waiting for the delay) and see the posts that encountered an error.

    Here’s a screenshot so you see how it looks : https://steemitimages.com/p/2bP4pJr4wVimqCWjYimXJe2cnCgn8BL1Txqe2QrmKft?format=match&mode=fit

    leonoxme

    (@leonoxme)

    I have connected Steempress and am monitoring the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn’t Work’ is closed to new replies.