Support » Plugin: Hide Featured Image » Doesn’t work

  • Doesn’t work, maybe Divi overrides?

    I mean, it comes up, the options are there, it’s just that choosing them makes no difference.

    I just css’d it away with
    .et_post_meta_wrapper img {
    display: none;
    }

    (but that’s only if you’re using Divi) and it doesn’t give you the flexibility to switch display on/off that the plugin promised to give).

    I checked out an alternative and that didn’t work either.

    • This topic was modified 2 years, 4 months ago by jnascarb. Reason: Added css solution
Viewing 1 replies (of 1 total)
  • same here. doesn’t work for me. The options to show/hide is there but do not appear to have any effect.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work’ is closed to new replies.