Support » Plugin: WooCommerce GDPR (DSGVO) Data Protection » DO NOT INSTALL!!!

  • Activating the plugin just logged me out and messed up another account.
    Don’t use this plugin!

    • This topic was modified 2 years, 1 month ago by scinews.
    • This topic was modified 2 years, 1 month ago by scinews.
    • This topic was modified 2 years, 1 month ago by scinews.
  • The topic ‘DO NOT INSTALL!!!’ is closed to new replies.