Support » Plugin: Add From Server » Doesn’t work

  • Select all checkbox crashes the tab if you have more than 100 images.
    After selecting a few and hitting Import to test, they didn’t actually show up in the media library.

Viewing 1 replies (of 1 total)
  • Yeah I have noticed this issue also you cannot select too many or it fails and multiple imports the files are not showing up in media library

    I should add that this feature used to work fine approximately two years ago but seems to have had issues over the past year

    It looks like it’s doing it’s job but it also looks like the media library doesn’t like the way this plug-in adds files.

    I actually went into my server settings on WHM the web host manager, And I changed my upload size limit from whatever ridiculously small limit was there by default (8MB or 20MB) and I upped it to 2 GB

    That’s helped me do everything through the media library.

    Seems like An issue arises with the media library wind there is too much data in it i.e. files be at images or video or audio

    I went through the last 4 years of folders and month by month I deleted duplicate files on the server side to clean up the media library

    It was 7 GB

    I brought it down to approximately 2 GB

    Then I went into my PHP.INI file settings and changed the limits set there

    I’m not sure if this is an issue for you I have a podcast and needed to upload 100 MB files and I could not do it without this plug-in until I changed the settings on the backend but I needed a lot of server support and tech-support from my hosting company bluehost.
    So if you’re going to attempt anything, Get in touch with your server tech-support before you do anything

    One wrong move in this area of the server and your site could go down. I speak from experience.

    Once you get it right, you’ll see the ability to add 2 GB at a time to the media library which
    I hate to say

    Has allowed me to not have to use the server plug in.

    • This reply was modified 8 months, 2 weeks ago by  Wes Candela.
Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work’ is closed to new replies.