Support » Plugin: WP WooCommerce Mailchimp » Doesn’t work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Saint Systems

    (@saintsystems)

    @11rick11,

    We noticed you have the subscribe event set to “Order Processing” which means the plugin will only subscribe customers when their order has been set to “Processing.” By default, this is a manual process in WooCommerce unless you have it configured to auto-mark orders as processing after they are created.

    If you want to subscribe customers as soon as they place an order, we recommend setting the subscribe event to “Order Created.”

    Please try marking an order as processing, or changing the subscribe event to “Order Created” and let us know if that works. If you still have any issues, we can look at enabling logging on the troubleshooting tab of the plugin settings and see if there is another issue.

    [ Signature deleted ]

    • This reply was modified 3 years, 11 months ago by Saint Systems.
    • This reply was modified 3 years, 11 months ago by Saint Systems.
    • This reply was modified 3 years, 7 months ago by Jan Dembowski.
    Thread Starter 11Rick11

    (@11rick11)

    Dear Saint-System Support,
    THANKS! I changed it to ‘order created’ and now it works! Thanks very much for your help and a happy new year!

    Regards,
    Patrick

    Plugin Author Saint Systems

    (@saintsystems)

    Glad to hear it!

    [ Signature deleted ]

    • This reply was modified 3 years, 7 months ago by Jan Dembowski.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn’t work’ is closed to new replies.